Caltech Export Compliance Awareness Program

The Caltech Export Compliance Awareness Program class is accessible via access.caltech and is listed within the Enrolled Training section at the top of the page. Only users that have been enrolled in the traning will see the link at the top of the page.

The first component of the training is a PDF that references technical requirements for the various Operating Systems and certified browser requirements. Listed below is a summary of the system requirements for the class.

Browser Requirements

Platform Browser Version
Windows XP Internet Explorer 7 or 8
Windows 7/8 Internet Explorer 9 or 10 (in compatibility mode)
MAC OS 10.6x Safari 5.1x or higher
MAC OS 10.7 or higher Safari 6.1 or higher
Linux Firefox 17ESR

Java Requirements

Platform Java Version
Windows XP/7/8 1.7.0_45 or higher
MAC OS 10.7 and higher 1.7.0_45 or higher
MAC OS 10.6x 1.6.0_51 or higher (Java 7 not available)

Pop Up Blockers

You may need to turn off your pop up blockers in order to view the content.

Custom Java Config File Download

In order to view the Caltech Export Compliance Awareness Program presentation, you will need to download the Java Config file located here (this file is not required for MAC OS 10.6.X computers).

VPN

VPN is required when accessing the class from off campus.